Sprint US - Delivery issues
Incident Report for Sinch
Resolved
Kindly note that impact may have included MT delivery, delivery reports and MO messages.
We have contacted the carrier and the issue has been resolved.

Incident start time: 2020-05-23 16:59 PM UTC
Incident end time: 2020-05-23 18:15 PM UTC

Please contact support@sinch.com should you require any assistance.
Posted May 23, 2020 - 18:28 UTC
Investigating
We are currently observing delays on a portion of delivery reports and MO messages from Sprint US.
We are working with the carrier to investigate the issue.

Incident start time: 2020-05-23 16:59 PM UTC

Please contact support@sinch.com should you require any assistance.
Posted May 23, 2020 - 17:57 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode).