Sinch notification - EU2 degradation
Incident Report for Sinch
Resolved
Dear Client,

This incident is now resolved.

Incident start time: 2021-07-13 12:05 UTC
Incident stop time: 2021-07-13 13:14 UTC

Please, contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Jul 13, 2021 - 18:26 UTC
Monitoring
Dear Client,

We are writing to inform you that the issue with our EU2 site has now been restored.
We will keep monitoring to ensure that the connections remain stable.

Incident Start time: 2021-07-13 12:05 UTC
Incident End Time: 2021-07-13 13:14 UTC

We appreciate your patience and apologize for any inconvenience experienced while this was being worked on.
In case you need further information, please contact technical support at support@sinch.com.

Sincerely,
Sinch
Posted Jul 13, 2021 - 13:59 UTC
Investigating
Dear Client,

We are informing you of an ongoing issue at our EU2 site

Impact Legacy Atlas SMPP and HTTPSMS: Clients will be unable to connect to the API gateways.
Atlas SMPP/HTTPSMS FQDN: sms5.mblox.com, sms-cloud-5.clxcommunications.com and eu2.httpgw.api.sinch.com
Corresponding redundant Legacy Atlas SMPP and HTTPSMS API gateways are available.
Alternate Atlas HTTPSMS FQDN: sms1.mblox.com, sms-cloud-1.clxcommunications.com and eu1.httpgw.api.sinch.com

Incident Start time: 2021-07-13 12:05 UTC
Incident End Time: TBD

We appreciate your patience and apologize for any inconvenience experienced while this is being worked on.
In case you need further information, please contact technical support at support@sinch.com.

Sincerely,
Sinch
Posted Jul 13, 2021 - 13:16 UTC
This incident affected: Legacy API (Atlas SMPP (mBlox)).