Delivery Issue Norway Telia
Incident Report for Sinch
Resolved
We are writing to inform you that the congestion issue towards Telia NO has been resolved and we are seeing normal traffic patterns again.

Incident start time: 2020-03-12 11:30 UTC

Incident restoration time: 2020-03-18 10:15 UTC

Incident stop time: 2020-03-19 07:40 UTC
Posted Mar 19, 2020 - 07:48 UTC
Update
We are still experiencing MT/MO/DR delays towards Telia Norway.

Telia has informed us that this delay is due to Corona virus SMS sent to all mobile subscribers.
The traffic is still rerouted to our backup provider.

If you have any questions, please dont hesitate to contact us at support@sinch.com
Posted Mar 16, 2020 - 11:31 UTC
Update
We are still monitoring slight MT/MO delays towards this destination.
We got following additional information from the Operator:
"Telia have huge delays due to Corona virus SMS sent to all mobile subscribers today, we are doing what we can to deliver all the SMS."
Posted Mar 12, 2020 - 20:36 UTC
Monitoring
We have re routed our traffic and are monitoring the results.
Posted Mar 12, 2020 - 18:24 UTC
Investigating
We are observing MT/MO delivery issues to Telia Norway.
Impact: Messages towards this network are getting delayed.
We are working with the operator to resolve this issue.

Incident start time: 2020-03-12 11:30 UTC

Incident restoration time: TBA

Incident stop time: TBA
Posted Mar 12, 2020 - 17:58 UTC
This incident affected: Connectivity by region (SMS - EMEA).