DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-40635
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 00:58 UTC
Update
MM7 queues in our platform were due to high traffic and are getting processed. We are monitoring the queues closely.
Posted Jun 19, 2022 - 23:35 UTC
Investigating
Ticket Number :: MNOC-40635
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.
We will continue to monitor and update on further improvements.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 19 June 2022 19:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 19, 2022 - 19:40 UTC
This incident affected: Sinch DI Services (MMS 365).