Delivery issue - Orange France
Incident Report for Sinch
Resolved
No further delays have been observed, and we are therefore marking this issue as resolved.

Incident start time: 2021-07-29 08:00 UTC
Incident end time: 2021-07-29 09:35 UTC
Posted Jul 29, 2021 - 11:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2021 - 10:03 UTC
Monitoring
Dear client,

We are no longer observing any impact, and the last delays were observed 09:35. The network is currently under close monitoring.
Posted Jul 29, 2021 - 09:50 UTC
Investigating
Dear client,

We are writing to inform you that we are currently observing delays towards Orange, France. We are currently working to resolve the issue.

Incident start time: 2021-07-29 08:00 UTC

Impact: Clients may observe delayed or failed messages to Orange France.

Please contact support@sinch.com should you require further information or assistance.
Posted Jul 29, 2021 - 08:54 UTC
This incident affected: Connectivity by region (SMS - EMEA).