Delivery Issue US Verizon
Incident Report for Sinch
Resolved
We are writing to inform you that Message delivery has returned to normal and we have been informed by our Toll Free number provider that the issue is resolved.
Start time: 2020-01-08 14:28 UTC
End time: 2020-01-08 14:56 UTC
Posted Jan 08, 2020 - 22:58 UTC
Investigating
We are observing MT & MO delivery issues to Verizon US as of 2020-01-08 13:56 UTC
Impact: Clients may notice delayed Toll Free MT and MO to and from the Verizon US
Posted Jan 08, 2020 - 15:21 UTC
This incident affected: Connectivity by region (SMS - US - Toll Free).