DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages |TT#MNOC-40373
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that queues have been cleared and traffic is back to normal.

Incident Start Date & Time (GMT) : 08 Jun 2022 15:30 Hrs.
Incident End Date & Time (GMT) : 09 Jun 2022 05:00 Hrs.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com
Posted Jun 09, 2022 - 05:30 UTC
Identified
The queues are gradually decreasing and we will update with further improvements.
Posted Jun 09, 2022 - 00:49 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2022 - 17:42 UTC
Investigating
Ticket Number :: MNOC-40373
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.

This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery

Incident Start Date & Time (GMT) : 08 Jun 2022 15:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jun 08, 2022 - 15:56 UTC
This incident affected: Sinch DI Services (MMS 365).