DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-39826
Incident Report for Sinch
Resolved
MM7 queues have been processed.

Incident is resolved.
Posted May 15, 2022 - 02:39 UTC
Identified
MM7 queues built within our platform are due to high traffic.
We observe that the queues are decreasing gradually. We will update on further improvements.
Posted May 15, 2022 - 00:40 UTC
Investigating
Ticket Number :: MNOC-39826
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 14 May 2022 15:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 14, 2022 - 15:14 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).