Flashcall Degradation - Uzbekistan
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that we have been observing stable performance for our Flashcall service towards Uzbekistan for the past couple of days and the previous degradation has been resolved.

Incident start time: 2021-05-24 07:00 UTC
Incident stop time: 2021-06-01 16:00 UTC

Please contact support@sinch.com should you require further information or assistance.
Posted Jun 07, 2021 - 13:47 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing performance degradation for our Flashcall service towards Uzbekistan.

Incident start time: 2021-05-24 07:00 UTC
Incident restoration time: TBA
Incident stop time: TBA

We appreciate your patience and apologize for any inconvenience experienced while this is being worked on.
Please contact support@sinch.com should you require further information or assistance.
Posted May 24, 2021 - 08:35 UTC
This incident affected: Verification (Flash Call Verification).