Delivery Issue Germany - O2 & E-Plus
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-06-30 13:54 UTC
Incident End Time: 2022-06-30 15:09 UTC
Posted Jun 30, 2022 - 19:15 UTC
Investigating
We are currently observing delivery issues towards Germany - O2 & E-Plus.

Incident Start Time: 2022-06-30 13:54 UTC

Impact: Clients may experience delayed delivery receipts.

We will update as soon as we have more information.
Posted Jun 30, 2022 - 14:40 UTC
This incident affected: Connectivity by region (SMS - EMEA).