Delivery Issue Brazil - Tim

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-05-05 15:00 UTC
Incident End Time: 2025-05-05 22:48 UTC
Posted May 06, 2025 - 01:16 UTC

Update

We are continuing to investigate this issue.
Posted May 05, 2025 - 20:21 UTC

Update

We are continuing to investigate this issue.
Posted May 05, 2025 - 17:59 UTC

Investigating

We are currently observing delivery issues in Brazil - Tim.

Incident Start Time: 2025-05-05 15:00 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted May 05, 2025 - 16:49 UTC
This incident affected: External Connectivity (SMS - LATAM).