Delivery Issue Brazil - Multiple Networks
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-09-25 18:40 UTC
Incident End Time: 2022-09-26 05:50 UTC
Posted Sep 30, 2022 - 05:01 UTC
Investigating
We are currently observing delivery issues towards multiple networks in Brazil.

Incident Start Time: 2022-09-25 18:40 UTC
Impact: Delayed/Failed MT's, Delayed/Missing delivery receipts

We will update you as soon as we have more information.
Posted Sep 26, 2022 - 04:12 UTC
This incident affected: Connectivity by region (SMS - Latin America).