Delivery Issue - US
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-18 17:22 UTC
Incident End Time: 2023-05-18 18:46 UTC
Posted May 18, 2023 - 19:39 UTC
Identified
The carrier has confirmed a degradation on their end, and they are currently working on resolving the issue.

As soon as we have any updates, they will be shared accordingly.
Posted May 18, 2023 - 19:13 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2023 - 17:54 UTC
Investigating
We are writing to inform you that we are currently observing delivery issues towards AT&T Mobility US.

Incident Start Time: 2023-05-18 17:22 UTC

Impact: Clients may observe delayed or failed MTs and MOs towards AT&T Mobility US.

We will update as soon as we have more information.
Posted May 18, 2023 - 17:47 UTC
This incident affected: Connectivity by region (SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC, MMS - US, MMS - US - Toll Free, MMS - US - 10DLC).