DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT#MNOC-33800
Incident Report for Sinch
Resolved
• All queues have been cleared and traffic is resumed back to normal.
• Support teams will continue to monitor the traffic.

Incident Start Date & Time (GMT) : 09-Oct-2021 15:15 Hrs.
Incident End Date & Time (GMT) : 09-Oct-2021 20:45 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 09, 2021 - 20:55 UTC
Update
Queues were due to high traffic and are decreasing now. We will update once all the queues are cleared.
Posted Oct 09, 2021 - 16:57 UTC
Investigating
Ticket Number :: MNOC-33800
Services :: DI MMS 365 – MM7

Description ::

• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
• This would potentially cause delay in delivery of Multimedia messages.
• Traffic in queue is processing normally and we will provide an update on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 09-Oct-2021 15:15 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 09, 2021 - 15:38 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).