Delivery Issue Turkey-Avea TR
Incident Report for Sinch
Resolved
This incident has now been resolved.

Incident Start Time: 2023-05-31 10:09 UTC
Incident End Time: 2023-05-31 11:35 UTC
Posted May 31, 2023 - 19:50 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted May 31, 2023 - 14:07 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2023 - 10:34 UTC
Investigating
We are currently observing delivery issues towards Avea TR.

Incident Start Time: 2023-05-31 10:09 UTC
Impact: Failed MT's/Delayed MT's/Delayed MO's/Late delivery receipts

We will update as soon as we have more information.
Posted May 31, 2023 - 10:29 UTC
This incident affected: Connectivity by region (SMS - APAC).