Delivery Issue Brazil - TIM

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-04-16 03:21 UTC
Incident End Time: 2025-04-16 11:09 UTC
Posted Apr 16, 2025 - 12:10 UTC

Update

We are continuing to investigate this issue.
Posted Apr 16, 2025 - 07:27 UTC

Update

We are continuing to investigate this issue.
Posted Apr 16, 2025 - 05:21 UTC

Investigating

We are currently observing delivery issues in Brazil - TIM.

Incident Start Time: 2025-04-16 03:21 UTC

Impact: Delayed MT's, Delayed MO's, Missing delivery receipts, Late delivery receipts.

We will update as soon as we have more information.
Posted Apr 16, 2025 - 04:18 UTC
This incident affected: External Connectivity (SMS - LATAM).