Delivery Issue Brazil - Sercomtel

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-03-04 13:47 UTC
Incident End Time: 2025-03-04 19:32 UTC
Posted Mar 04, 2025 - 22:16 UTC

Update

We are continuing to investigate this issue.
Posted Mar 04, 2025 - 19:08 UTC

Update

We are continuing to investigate this issue.
Posted Mar 04, 2025 - 16:03 UTC

Investigating

We are currently observing delivery issues in Brazil - Sercomtel

Incident Start Time: 2025-03-04 13:47 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 04, 2025 - 14:15 UTC
This incident affected: External Connectivity (SMS - LATAM).