Delivery Issue - Mobiom Mongolia
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-11-29 15:40 UTC
Incident End Time: 2022-11-30 08:00 UTC
Posted Nov 30, 2022 - 14:29 UTC
Investigating
We are currently observing delivery issues towards Mobicom Mongolia.

Incident Start Time: 2022-11-29 15:40 UTC

Impact: Clients may observe delayed or failed MT/MO/DR towards/from the Mobicom network in Mongolia.
Posted Nov 29, 2022 - 17:36 UTC
This incident affected: Connectivity by region (SMS - APAC).