Delivery Issue France - LycaMobile

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-03-09 23:11 UTC
Incident End Time: 2025-03-10 03:40 UTC
Posted Mar 10, 2025 - 03:52 UTC

Update

We are continuing to investigate this issue.
Posted Mar 10, 2025 - 00:27 UTC

Investigating

We are currently observing delivery issues in France - LycaMobile.

Incident Start Time: 2025-03-09 23:11 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 09, 2025 - 23:25 UTC
This incident affected: External Connectivity (SMS - EMEA).