Delivery Issue Dominican Republic - Claro
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that we are observing stable performance toward the Claro network in the Dominican Republic.

Incident Start Time: 2021-11-17 17:40 UTC
Incident End Time: 2021-11-17 19:20 UTC

We appreciate your patience and apologize for any inconvenience experienced during this incident.
Please contact support@sinch.com should you require further information or assistance.
Posted Nov 18, 2021 - 05:54 UTC
Investigating
Dear client,

We are writing to inform you that we are currently observing delivery issues towards the Claro network in the Dominican Republic.

Incident Start Time: 2021-11-17 17:40 UTC
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/MO/DR towards/from the Claro network in the Dominican Republic

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Nov 17, 2021 - 18:48 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - Latin America).