DI SMS 365 (SMSx) | Operator Services | Potential delay in delivery of DR | TT# MNOC-48116
Incident Report for Sinch
Resolved
Dear Customers,

We are pleased to inform you that the queues built within SMSx platform have been cleared and the issue has been resolved.
The DR messages are now being processed and delivered as expected.

Our technical team worked diligently to identify and rectify the underlying issues that caused the queues to build up.
We have monitored the results and we confirm that the messages are getting processed without any delay.

Incident Start Date & Time (GMT) : 27 May 23 18:10 GMT 2023
Incident End Date & Time (GMT) : 27 May 23 21:40 GMT 2023

We appreciate your patience and understanding.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 27, 2023 - 22:22 UTC
Investigating
Ticket Number :: MNOC-48116
Services:: DI SMS 365 (SMSx)

Description ::
Our internal monitoring has alerted to an incident, where we have multiple queues built within SMSx platform.
Few of our customers connected to SMSx platform may observe potential delay in delivery of DR messages.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Potential Delay in delivery
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : 27 May 23 18:10 GMT 2023

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 27, 2023 - 18:36 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW).