Delivery Issue Pakistan - Jazz
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-22 23:21 UTC
Incident End Time: 2024-07-23 00:13 UTC
Posted Jul 23, 2024 - 02:03 UTC
Investigating
We are currently observing delivery issues towards Pakistan - Jazz

Incident Start Time: 2024-07-22 23:21 UTC

Impact: Delayed MT's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 22, 2024 - 23:35 UTC
This incident affected: Connectivity by region (SMS - APAC).