Sinch Service Notification - Brazil Site BR2C
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-31 21:49 UTC
Incident End Time: 2023-06-01 00:10 UTC
Posted Jun 01, 2023 - 03:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2023 - 00:43 UTC
Investigating
We are currently investigating connectivity issues with our BR2C endpoint.

Incident Start Time: 2023-05-31 21:49 UTC

Impacted Site: br2.smpp.api.sinch.com
Impact MT: Clients may have experienced MT delays.

We will update you as soon as we have more information.
Posted Jun 01, 2023 - 00:11 UTC
This incident affected: Connectivity by region (SMS - Latin America).