Delivery issue - US1 site - multiple destinations
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-06-27 09:00 UTC
Incident End Time: 2024-06-27 12:47 UTC
Posted Jun 27, 2024 - 17:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 16:08 UTC
Identified
The issue has been identified and we are working on a resolution.
Posted Jun 27, 2024 - 15:12 UTC
Update
We are continuing to investigate the issue.

Please note that the clients that are connecting directly to the below US1 IPs we recommend to connect to our US7 IPs instead which can be found below as well:

US1 Endpoints:
54.92.160.84
3.213.71.59
23.22.91.120

US7 Endpoints and ports:
40.91.87.172
20.57.179.10

SMPP: 3600(SSL 3601)
HTTP: 3800(HTTPS 3801)

We will update as soon as we have more information.
Posted Jun 27, 2024 - 13:55 UTC
Investigating
We are currently observing delivery issues to multiple destinations.
This is affecting only a portion of the traffic.

Impact: Clients may experience MT delays, rejections or failures

We will update as soon as we have more information.
Posted Jun 27, 2024 - 13:06 UTC
This incident affected: Connectivity by region (SMS - APAC, SMS - EMEA, SMS - Latin America, SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free, SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC).