Delivery Issue- UK
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-16 13:52 UTC
Incident End Time: 2023-05-16 19:30 UTC
Posted May 16, 2023 - 20:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 19:05 UTC
Update
We are continuing to investigate this issue.
Posted May 16, 2023 - 14:58 UTC
Investigating
We are writing to inform you that we are currently observing delivery issues towards Lyca mobile, Virgin mobile, and Sky Mobile UK.

Incident Start Time: 2023-05-16 13:52 UTC

Impact: Clients may observe delayed or failed MTs and MOs towards Lyca mobile, Virgin mobile and Sky Mobile UK.

We will update as soon as we have more information.
Posted May 16, 2023 - 14:57 UTC
This incident affected: Connectivity by region (SMS - EMEA).