DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-34135
Incident Report for Sinch
Resolved
This incident has been resolved .

Incident Start Date & Time (GMT) : 21 Oct 2021 19:15 Hrs.
Incident End Date & Time (GMT) : 21 Oct 2021 22:40 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 21, 2021 - 23:33 UTC
Monitoring
All the queues have been cleared. Traffic delivery has been resumed back to normal.
we will continue to monitor further.
Posted Oct 21, 2021 - 23:11 UTC
Identified
queues are reducing gradually, we will update on further progress.
Posted Oct 21, 2021 - 20:53 UTC
Investigating
Ticket Number :: MNOC-34135
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 21 October 2021 19:15 Hrs.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 21, 2021 - 19:42 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).