This maintenance been postponed. Will further update as soon as the new date is set.
We apologize for the inconvenience.
If you have any questions or concerns, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select 'support' from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification
Posted Jul 23, 2025 - 06:44 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 23, 2025 - 06:01 UTC
Scheduled
Services :: DI MMX 365 (MM4) PCR Number :: PCRSDI-11829
Start Date and Time (GMT)::23 July 2025 06:00 Hrs. End Date and Time (GMT):: 23 July 2025 10:00 Hrs.
Impact Mobile Terminating (MT) Traffic : No Impact. Mobile Originated (MO) Traffic : No Impact. DR Notification: No Impact.
Description: Sinch Digital Interconnect has scheduled a planned maintenance to carry out activities on the internal applications.
If you experience any issues during this maintenance, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select 'support' from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification
Posted Jul 22, 2025 - 19:05 UTC
This scheduled maintenance affected: Sinch DI Services (MM4 (MMS 365)).