Delivery Issue Iraq - Asia Cell
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-08-05 04:09 UTC
Incident End Time: 2022-08-05 10:38 UTC
Posted Aug 05, 2022 - 13:30 UTC
Update
We are continuing to investigate this issue.
Posted Aug 05, 2022 - 07:45 UTC
Investigating
We are currently observing delivery issues towards Iraq - Asia Cell

Incident Start Time: 2022-08-05 04:09 UTC

Impact: Delayed MT's/Late delivery receipt

We will update as soon as we have more information.
Posted Aug 05, 2022 - 07:37 UTC
This incident affected: Connectivity by region (SMS - EMEA).