DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-33379
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 03:16 UTC
Monitoring
Ticket Number :: MNOC-33379
Services:: DI MMS 365 - MM7

Description ::
• All queues have been cleared and traffic is resumed back to normal.
• Support teams verified the same and found the issue is resolved.
• Support teams will continue to monitor the traffic.

Impact ::

Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 26 September 2021 18:00 Hrs..
Incident End Date & Time (GMT) : 27 September 2021 02:30 Hrs..
Posted Sep 27, 2021 - 02:42 UTC
Update
Queues are due to high traffic and decreasing now. We will continue to monitor and update once all the queues are cleared.
Posted Sep 27, 2021 - 00:37 UTC
Identified
Queues are due to high traffic and decreasing now. We will continue to monitor and update once all the queues are cleared.
Posted Sep 26, 2021 - 21:49 UTC
Investigating
Ticket Number :: MNOC-33379
Services:: DI MMS 365 - MM7

Description ::

Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 26 September 2021 18:00 Hrs.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Sep 26, 2021 - 18:19 UTC
This incident affected: Sinch DI Services (MMS 365).