Connect API
Incident Report for Sinch
Resolved
A fix has been implemented, and Connect API is now available.
Incident start time: 2020-03-18 01:39 GMT
Incident end time: 2020-03-18 08:30 GMT
We appreciate your patience while we worked to resolve this.
Posted Mar 18, 2020 - 08:53 UTC
Investigating
We are currently observing issues with our Connect API.
Impact: The Connect API is unreachable, clients unable to submit or receive messages.
We are working on resolving this issue and will provide further updates.
Posted Mar 18, 2020 - 08:25 UTC
This incident affected: Customer Portal (SMS Administration).