DI MMS 365-MM7 | Enterprise Messaging | Potential delay in delivery of Multimedia Messages| TT# MNOC-44647
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 00:59 UTC
Update
Dear Client,

We are writing to inform you that the queues are decreasing with a significant rate and we shall update when all the messages are processed. our support teams are actively monitoring the issue. We will update on further progress. We are continuing to investigate this issue.
Posted Nov 29, 2022 - 21:30 UTC
Investigating
Ticket Number :: MNOC-44647
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
This would potentially cause delay in delivery for Multimedia messages. However, we observe the queues gradually decreasing.
We will continue to monitor and update on further improvements

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : Tue Nov 29 17:30 GMT 2022

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Nov 29, 2022 - 17:57 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).