DI SMS 365 | Enterprise Messaging | Potential delay in delivery of DLR Traffic | TT# MNOC-33685
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 23:28 UTC
Monitoring
All the DR queues built within our platform has been cleared. Traffic is resumed back to normal.
we will continue to monitor.
Posted Oct 06, 2021 - 23:07 UTC
Investigating
Ticket Number :: MNOC-33685
Services:: DI SMS 365

Description ::

Currently, we are observing queues built up for DR traffic within our platform.
Few customers may observe a potential delay in delivery of DLR traffic from SDI .
We are working at high priority to resolve the issue, and will update on any further improvements

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Potential delay in delivery
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : 06 Oct 2021 21:10 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 06, 2021 - 21:35 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).