Operator Notification - Rogers Wireless Canada
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 21:43 UTC
Monitoring
Dear Client,

We are writing to retroactively inform you that we have experienced an issue with our connections towards Rogers Wireless

Type: Operator Notification Rogers Wireless Canada
Start Time: 2020-02-12 19:55 UTC
Stop Time: 2020-02-12 20:25 UTC
Impact MT: Clients may have experienced delayed or rejected Shortcode MTs to Rogers Wireless
Impact MO: Clients may have experienced delayed or rejected Shortcode MOs from Rogers Wireless

We sincerely apologies for this inconvenience.

Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Feb 12, 2020 - 20:40 UTC
This incident affected: Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).