DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages|TT#MNOC-35041
Incident Report for Sinch
Resolved
• All queues have been cleared and traffic is resumed back to normal.
• Support teams will continue to monitor the traffic.

Incident Start Date & Time (GMT) : 21 November 2021 00:30 Hrs.
Incident End Date & Time (GMT) : 21 November 2021 07:30 Hrs.
Posted Nov 21, 2021 - 07:37 UTC
Identified
The queues built within our platform are due to high traffic and are reducing gradually.
We will update on further progress.
Posted Nov 21, 2021 - 05:14 UTC
Investigating
Ticket Number :: MNOC-35041
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 21 November 2021 00:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 21, 2021 - 01:08 UTC
This incident affected: Sinch DI Services (MMS 365).