Delivery issues - AsiaCell Iraq
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that the delivery issue towards Asiacell - Iraq is resolved.

Incident Start Time: 2021-06-14 02:42 UTC
Incident End Time: 2021-06-14 21:15 UTC

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jun 15, 2021 - 03:04 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues for a subset of traffic towards AsiaCell - Iraq.
We are working with the operator to resolve the issue.

Incident Start Time: 2021-06-14 02:42 UTC

Impact: Clients may observe failed or delayed MTs and DRs for a subset of traffic towards Asiacell - Iraq.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to support@sinch.com
Posted Jun 14, 2021 - 06:56 UTC
This incident affected: Connectivity by region (SMS - EMEA).