Delivery Issue Ireland - Eir Telecom
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2023-11-14 11:04 UTC
Incident End Time: 2023-11-14 13:28 UTC
Posted Nov 14, 2023 - 14:07 UTC
Investigating
We are currently observing delivery issues towards Ireland - Eir Telecom.

Incident Start Time: 2023-11-14 11:04 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Nov 14, 2023 - 11:42 UTC
This incident affected: Connectivity by region (SMS - EMEA).