Delivery Issue PK - Jazz-PK
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-06-01 21:28 UTC
Incident End Time: 2023-06-02 02:50 UTC
Posted Jun 02, 2023 - 03:04 UTC
Update
We are continuing to investigate this issue.
Posted Jun 02, 2023 - 00:05 UTC
Investigating
We are currently observing delivery issues towards PK - Jazz-PK

Incident Start Time: 2023-06-01 21:28 UTC

We will update as soon as we have more information.
Posted Jun 01, 2023 - 22:58 UTC
This incident affected: Connectivity by region (SMS - APAC).