Service Notification - Data Calling degradation
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that the Data Calling issue has been resolved.

Incident start time: 2021-03-30 15:40 UTC
Incident end time: 2021-03-30 16:40 UTC

We sincerely apologize for any inconvenience caused during this incident.

Please, contact support@sinch.com should you require further information or assistance.
Posted Mar 30, 2021 - 17:18 UTC
Investigating
Dear Client,

We are having connectivity issues on our Data Center impacting Data Calling.

Incident start time: 2021-03-30 15:40 UTC

We appreciate your patience and apologize for any inconvenience experienced while we are working with
the provider to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Mar 30, 2021 - 16:10 UTC
This incident affected: Voice (Data Calling).