Delivery Report Issue - India ILDO
Incident Report for Sinch
Resolved
Dear client,
We have been able to secure more throughput over our ILDO-connections and are seeing a clear improvement in the last week.
Therefore we are resolving this incident. We appreciate your patience while we worked to resolve this.
Posted Jul 15, 2020 - 14:45 UTC
Investigating
We are observing DR delivery issues to India over ILDO-routes.
Impact: Delivery reports may be delayed over ILDO-routes.
We are working with our local partner to resolve this issue.
Posted Jun 05, 2020 - 13:00 UTC
This incident affected: Connectivity by region (SMS - APAC).