DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT#MNOC-47733
Incident Report for Sinch
Resolved
Dear Client,

All the queues are cleared and the issue has been resolved.

Incident Start Date & Time (GMT) : 08 May 2023 17:26 GMT
Incident End Date & Time (GMT) : 13 May 2023 07:45 GMT

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 13, 2023 - 08:40 UTC
Update
Dear Client,

We are writing to inform you that queues are still processing at the moment, We are actively monitoring the status and update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to operatorservices.noc@sinch.com
Posted May 13, 2023 - 03:06 UTC
Update
We are continuing to monitor for any further issues.
Posted May 12, 2023 - 00:48 UTC
Update
Dear Client,

We are writing to inform you that queues are still processing at the moment, We are actively monitoring the status and update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to operatorservices.noc@sinch.com
Posted May 11, 2023 - 12:06 UTC
Monitoring
Dear Client,

We are writing to inform you that queues are still processing at the moment, We are actively monitoring the status and update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to operatorservices.noc@sinch.com
Posted May 11, 2023 - 04:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2023 - 17:52 UTC
Update
Dear Client,

The MM7 queues built within our platform are the result of heavy traffic and gradually reducing.

We will continue to monitor the status and update you on further improvements.
Posted May 10, 2023 - 12:58 UTC
Identified
Dear Client,

The MM7 queues built within our platform are the result of heavy traffic.
We will continue to monitor the status and update you on further improvements.
Posted May 08, 2023 - 19:22 UTC
Investigating
Ticket Number :: MNOC-47733
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : Mon May 08 17:26 GMT 2023

If you have any questions or concerns, please email essupport.digitalinterconnect@sinch.com.
Posted May 08, 2023 - 17:31 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).