Service Degradation - Dashboard
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-31 13:30 UTC
Incident End Time: 2023-06-01 07:35 UTC
Posted Jun 01, 2023 - 08:06 UTC
Identified
Our engineers have identified the issue and are working on resolving it as quickly as possible.
Posted Jun 01, 2023 - 07:28 UTC
Investigating
We are writing to inform you that we are currently investigating a service degradation for Analytics and Message Search on the customer dashboard, https://dashboard.sinch.com.

Impact: Customers may not be able to use Message Search and Analytics on https://dashboard.sinch.com

Our engineers are working to restore service as soon as possible.
Posted Jun 01, 2023 - 07:03 UTC
This incident affected: Customer Portal (Analytics).