Delivery issues - Vodafone Egypt
Incident Report for Sinch
Resolved
Dear Client,

This incident has been resolved.

Incident Start Time: 2021-09-09 19:40 UTC
Incident End Time: 2021-09-10 10:45 UTC

If you have any questions or concerns please do not hesitate to reach out to support@sinch.com

Sincerely,
Sinch
Posted Sep 11, 2021 - 01:29 UTC
Monitoring
Dear Client,

We are writing to inform you that we are able to observe normalized traffic patterns towards the Vodafone network in Egypt.
We will keep monitoring to ensure that the traffic remains stable.

Incident Start Time: 2021-09-09 19:40 UTC
Incident End Time: 2021-09-10 10:45 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 10, 2021 - 11:25 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2021 - 22:54 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Vodafone Egypt.

Incident Start Time: 2021-09-09 19:40 UTC

Impact: Clients may observe delayed or failed MTs towards Vodafone Egypt.

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.

Please contact support@sinch.com should you require further information or assistance.
Posted Sep 09, 2021 - 22:46 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).