DI SMS 365 | Report Manager | Delay in retrieving statistics | Ref Number: MNOC-55529
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 09:10 UTC
Investigating
Services :: Operator Services

Ref Number :: MNOC-55529

Start Date and Time(GMT): 26th September 2024 21:00 GMT

Description:
Our internal monitoring has alerted to an incident, that the Statistics reported over Report Manager are delayed and therefore customer may not be able to some of their latest transactions

We are treating this on priority and our supports are triaging for a recovery.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Sep 27, 2024 - 00:25 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US).