Sinch Elastic SIP Trunking - Incident
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident start time: 2025-01-08 22:05 UTC
Incident end time: 2025-01-08 22:55 UTC
Posted Jan 09, 2025 - 01:57 UTC
Update
We are continuing to investigate this issue.
Posted Jan 08, 2025 - 22:58 UTC
Investigating
Sinch is currently investigating reports of call completion issues on the Elastic SIP Trunking Platform. Internal teams are actively engaged to resolve the issue. Updates will be provided as soon as possible.

We appreciate your patience and apologize for any inconvenience.
Posted Jan 08, 2025 - 22:44 UTC
This incident affected: Elastic SIP Trunking (API, Inbound Calling, Outbound Calling, International Calling, 9-1-1 / Emergency Services).