Delivery Issue Canada - Sasktel
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-08-29 06:18 UTC
Incident End Time: 2024-08-30 06:23 UTC
Posted Aug 30, 2024 - 06:58 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2024 - 00:08 UTC
Update
We are continuing to investigate this issue.
Posted Aug 29, 2024 - 16:02 UTC
Update
We are continuing to investigate this issue.
Posted Aug 29, 2024 - 11:04 UTC
Update
We are continuing to investigate this issue.
Posted Aug 29, 2024 - 08:20 UTC
Investigating
We are currently observing delivery issues in Canada - Sasktel.

Incident Start Time: 2024-08-29 06:18 UTC

Impact: Delayed MT/MOs, Missing/Late delivery receipts
Posted Aug 29, 2024 - 06:42 UTC
This incident affected: Connectivity by region (SMS - CA - ShortCode, SMS - CA - Toll Free).