Delivery Issue Brazil - Sercomtel.

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-03-27 12:46 UTC
Incident End Time: 2025-03-27 23:57 UTC
Posted Mar 28, 2025 - 01:03 UTC

Update

We are continuing to investigate this issue.
Posted Mar 27, 2025 - 18:27 UTC

Update

We are continuing to investigate this issue.
Posted Mar 27, 2025 - 15:03 UTC

Investigating

We are currently observing delivery issues in Brazil - Sercomtel.

Incident Start Time: 2025-03-27 12:46 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 27, 2025 - 13:28 UTC
This incident affected: External Connectivity (SMS - LATAM).