Delivery Issue Bolivia - Tigo
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-11-09 12:38 UTC
Incident End Time: 2023-11-09 13:46 UTC
Posted Nov 09, 2023 - 15:19 UTC
Investigating
We are currently observing delivery issues towards Bolivia - Tigo


Incident Start Time: 2023-11-09 12:38 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Nov 09, 2023 - 13:39 UTC
This incident affected: Connectivity by region (SMS - Latin America).