Delivery Issue Brazil - TIM Brazil
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-08 21:29 UTC.
Incident End Time: 2024-07-09 01:30 UTC.
Posted Jul 09, 2024 - 03:07 UTC
Update
We are continuing to investigate this issue.
Posted Jul 09, 2024 - 00:08 UTC
Investigating
We are currently observing delivery issues in Brazil - TIM Brazil

Incident Start Time: 2024-07-08 21:29 UTC.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 08, 2024 - 22:24 UTC
This incident affected: Connectivity by region (SMS - Latin America).