Delivery Issue Mali - Malitel
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-08-25 10:04 UTC
Incident End Time: 2024-08-27 05:25 UTC
Posted Aug 27, 2024 - 06:21 UTC
Update
We are continuing to investigate this issue.
Posted Aug 26, 2024 - 04:04 UTC
Update
We are continuing to investigate this issue.
Posted Aug 25, 2024 - 19:03 UTC
Update
We are continuing to investigate this issue.
Posted Aug 25, 2024 - 14:14 UTC
Update
We are continuing to investigate this issue.
Posted Aug 25, 2024 - 11:38 UTC
Investigating
We are currently observing delivery issues in Mali - Malitel.

Incident Start Time: 2024-08-25 10:04 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Aug 25, 2024 - 10:18 UTC
This incident affected: Connectivity by region (SMS - EMEA).