Delivery Issue Sierra Leone - Africell
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-06-25 00:01 UTC
Incident End Time: 2024-07-01 05:25 UTC
Posted Jul 02, 2024 - 07:13 UTC
Monitoring
We can see Africell Sierra Leone is now returning delivery receipts and we are monitoring this.
Posted Jul 01, 2024 - 06:14 UTC
Update
We are continuing to investigate this issue.
Posted Jun 30, 2024 - 05:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 29, 2024 - 04:07 UTC
Update
We are continuing to investigate this issue.
Posted Jun 28, 2024 - 03:53 UTC
Update
We are continuing to investigate this issue.
Posted Jun 27, 2024 - 02:10 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2024 - 17:04 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2024 - 11:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2024 - 08:02 UTC
Investigating
We are currently observing delivery issues in Sierra Leone - Africell.

Incident Start Time: 2024-06-25 00:01 UTC.

Impact: Missing delivery receipts/Late delivery receipts.

We will update as soon as we have more information.
Posted Jun 26, 2024 - 06:54 UTC
This incident affected: Connectivity by region (SMS - EMEA).